Jogamp
HowToBuild: Bump requirements: ant >= 1.9.0, git >= 1.7.10
authorSven Gothel <sgothel@jausoft.com>
Thu, 28 Aug 2014 04:56:16 +0000 (06:56 +0200)
committerSven Gothel <sgothel@jausoft.com>
Thu, 28 Aug 2014 04:56:16 +0000 (06:56 +0200)
- ant >= 1.9.0
 - Due to java8 build support

- git >= 1.7.10
 - Due to gluegen's new git query of HEAD branch and sha1-tip

doc/HowToBuild.html

index 0abcdb1..c0818e0 100644 (file)
                                     (not yet tested)</li>
                             </ul>
                         </li>
-                        <li> <b><a href="http://ant.apache.org/">Ant</a></b> 1.8.2 or later</li>
-                        <li> <b><a href="http://www.kernel.org/pub/software/scm/git/docs/">Git</a></b> 1.6.0 or later<br/>
+                        <li> <b><a href="http://ant.apache.org/">Ant</a></b> 1.9.0 or later</li>
+                        <li> <b><a href="http://www.kernel.org/pub/software/scm/git/docs/">Git</a></b> 1.7.10 or later<br/>
                             <ul>
                                 <li> Use your Unix distribution's version, if available, or</li>
                                 <li> <a href="http://www.kernel.org/pub/software/scm/git/">Source Code for GNU/Linux, MacOSX, ..</a>, or</li>
-                                <li> <a href="http://code.google.com/p/msysgit/">Git on Windows</a>,
-                                    <a href="http://code.google.com/p/msysgit/downloads/list">download</a> version
-                                    <a href="http://code.google.com/p/msysgit/downloads/detail?name=Git-1.7.0.2-preview20100309.exe&amp;can=2&amp;q=">1.7.0</a> or later.</li>
+                                <li> Git on Windows
+                                    <ul>
+                                        <li> <a href="https://cygwin.com">cygwin</a></li>
+                                        <li> <a href="http://code.google.com/p/msysgit/">msysgit</a></li>
+                                    </ul>
+                                </li>
                                 <li> <a href="http://code.google.com/p/git-osx-installer/">git-osx-installer</a> </li>
                             </ul>
                         </li>
http://JogAmp.org git info: FAQ, tutorial and man pages.