Bug 1124 - Android Build: Use SDK >= 24.0.2 (build-tools >= 21.1.2) and NDK >= 10d
Summary: Android Build: Use SDK >= 24.0.2 (build-tools >= 21.1.2) and NDK >= 10d
Status: RESOLVED FIXED
Alias: None
Product: General
Classification: JogAmp
Component: builds (show other bugs)
Version: unspecified
Hardware: All all
: --- enhancement
Assignee: Sven Gothel
URL:
Depends on:
Blocks: 1122
  Show dependency treegraph
 
Reported: 2015-01-28 01:59 CET by Sven Gothel
Modified: 2015-01-28 02:12 CET (History)
0 users

See Also:
Type: ---
SCM Refs:
gluegen 26c6d2c724ddda48bfbeedffe626f81ab3178ae1 joal 17492593df77ae0db500b1d17add95ff18f69e21 jogl 010a6f238cd277c7e37ac337ab1be1b15328c475 jocl 010a6f238cd277c7e37ac337ab1be1b15328c475
Workaround: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sven Gothel 2015-01-28 01:59:46 CET
Adjust build scripts and GlueGen Android tasks 
for SDK >= 24.0.2 (build-tools >= 21.1.2) and NDK >= 10d