Bug 716 - Add OpenGL 4.3 Support
Summary: Add OpenGL 4.3 Support
Status: RESOLVED DUPLICATE of bug 785
Alias: None
Product: Jogl
Classification: JogAmp
Component: core (show other bugs)
Version: 2
Hardware: All all
: P2 major
Assignee: Sven Gothel
Depends on:
Blocks: 785
  Show dependency treegraph
Reported: 2013-04-16 06:43 CEST by Sven Gothel
Modified: 2013-07-17 02:08 CEST (History)
1 user (show)

See Also:
Type: ---
SCM Refs:
Workaround: ---


Note You need to log in before you can comment on or make changes to this bug.
Description Sven Gothel 2013-04-16 06:43:21 CEST

Comment 1 Sven Gothel 2013-07-17 02:08:56 CEST
Bug 716 and Bug 717 are solved in one patch-set due to their similar nature.

*** This bug has been marked as a duplicate of bug 785 ***