Bug 2 - ANT preferable to Make?
: ANT preferable to Make?
Status: VERIFIED FIXED
: None
: Jogl
: JogAmp
: core (show other bugs)
: 1
: All all
: P3 normal
: Sven Gothel
:
: 9 (view as bug list)
:
:
 
Reported: 2003-06-10 03:20 CEST by Sven Gothel
Modified: 2015-09-27 03:14 CEST (History)
0 users

:
Type: FEATURE
SCM Refs:
Workaround: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sven Gothel 2010-03-24 07:45:10 CET


---- Reported by kaffiene 2003-06-10 15:20:10 ----

Would it not be better to use ANT for this project rather than make?  ANT can
compile the C code via the cpptools.



---- Additional Comments From djp 2003-06-23 16:22:15 ----

*** Issue 9 has been marked as a duplicate of this issue. ***



---- Additional Comments From kbr 2003-07-14 22:55:06 ----

The build process has been switched over to use Ant instead of GNU make.




--- Bug imported by sgothel@jausoft.com 2010-03-24 07:45 EDT  ---

This bug was previously known as _bug_ 2 at https://jogl.dev.java.net/bugs/show_bug.cgi?id=2

Unknown bug field "has_duplicates" encountered while moving bug
   <has_duplicates>
     <bug_id>9</bug_id>
     <who>djp</who>
     <when>2003-06-23 16:22:15</when>
</has_duplicates>