Bug 395 - Fix all undocumented / unhandled exceptions before release (Jogl)
: Fix all undocumented / unhandled exceptions before release (Jogl)
Status: VERIFIED FIXED
: None
: Jogl
: JogAmp
: core (show other bugs)
: 2
: All all
: --- blocker
: Sven Gothel
:
: 385 396 (view as bug list)
: 385
: 396
  Show dependency treegraph
 
Reported: 2010-04-15 16:35 CEST by Michael Bien
Modified: 2010-07-06 06:15 CEST (History)
1 user (show)

:
Type: ---
SCM Refs:
Workaround: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Bien 2010-04-15 16:35:56 CEST
all catch blocks which contain dumpStacktrace() or out.println() or nothing at all should be reviewed and fixed or documented (in code) before release.
Comment 1 Sven Gothel 2010-07-06 06:12:45 CEST
*** Bug 396 has been marked as a duplicate of this bug. ***
Comment 2 Sven Gothel 2010-07-06 06:14:47 CEST
*** Bug 385 has been marked as a duplicate of this bug. ***